Problème Esc ou Moteur

Répondre
Avatar de l’utilisateur
jean
Administrateur du site
Messages : 3270
Inscription : 31 déc. 2011, 17:11
Localisation : Brignac

Problème Esc ou Moteur

Message non lu par jean » 08 mai 2015, 20:13

Salut à tous,

J'ai un problème avec le Quad de Mathis. Lorsque je mets les gaz, l'un des moteurs ne tourne pas correctement, à la même vitesse que les autres et il démarre bien plus longtemps après.

Sur la capture on voit bien le moteur 3 est bien plus bas que les autres :

Image

Je pense avoir fait la calibration des ESC correctement. Auriez vous une idée ?

Merci d'avance
Jean
--
Ground control to Major Tom
Commencing countdown, engines on
http://modelesrc.blogspot.fr/

Pascal34
Messages : 851
Inscription : 21 juin 2011, 20:45
Localisation : montagnac

Re: Problème Esc ou Moteur

Message non lu par Pascal34 » 08 mai 2015, 21:13

Il peut arriver qu'un moteur soit un peu plus dur que les autres (axe un peu haut ou bas vis de blocage d'axe mal serrée j'ai eu le coup ) sur mon hexa un moteur démarrait après les autre set rase motte m'a fait remarquer qu'il était dur un démontage réglage de la flasque lubrification et hop ça va mieux.Le modèle volait avec ce moteur dur car après la première mise de gaz il tournait normalement, mais il devait chauffer et mon accus se vidait plus vite.ce que tu essayer de faire c'est de mettre ce moteur sur une autre position sur la carte enlever les hélices et voir si c'est bien lui qui coince.Car si il tourne une peu c'est que tes esc sont bien calibrés normalement
pascal

Avatar de l’utilisateur
jean
Administrateur du site
Messages : 3270
Inscription : 31 déc. 2011, 17:11
Localisation : Brignac

Re: Problème Esc ou Moteur

Message non lu par jean » 08 mai 2015, 21:59

Bonne idée de tester une autre voie.

J'ai donc inversé M3 et M4, et cela a inversé aussi le problème au niveau HARD car au niveau CleanFlight c'est toujours M3 qui pose problème, c'est donc pas un problème d'ESC ou de moteur.
--
Ground control to Major Tom
Commencing countdown, engines on
http://modelesrc.blogspot.fr/

Pascal34
Messages : 851
Inscription : 21 juin 2011, 20:45
Localisation : montagnac

Re: Problème Esc ou Moteur

Message non lu par Pascal34 » 09 mai 2015, 07:52

ha c'est zarbi je pense que tu as fait la procédure normalement ,après je ne vois qu'une chose qui me fait démarrer un moteur après les autres c'est si je ne branche pas le quad (initialisation de 10 secondes environ) à l'endroit où je vais décoller ou bidouiller ça me fait ça mais après dés la mise des gaz pour voler ça se corrige.Je pense que dans ce cas les accéléromètres et les gyros corrigent pour décoller dans la position où ils ont été initialisés à tu essayer de décoller?
Pascal

Avatar de l’utilisateur
jean
Administrateur du site
Messages : 3270
Inscription : 31 déc. 2011, 17:11
Localisation : Brignac

Re: Problème Esc ou Moteur

Message non lu par jean » 09 mai 2015, 13:54

Salut,

petit test après déjeuner et après lecture sur le net. J'ai mis,avec l'aide des SubTrim de la radio, le Roll, Picth et Yaw à 1500 (Onglet Reciever). Avec ça mes moteurs montent correctement dans les tours et en même temps. Donc le problème venait de là. Je n'ai pas essayé de décoller car trop de vent, mais cela devrait le faire

Par contre j'ai un soucis avec le Pitch, ma radio ne revient pas correctement au neutre sur cet axe. Je suis obligé de bouger le stick pour que le neutre soit bon. Est ce un problème Mécanique au niveau du stick de la radio, ou un problème de configuration de la radio ? La radio est un Turnigy 9X non flashé.

A plus
Jean
--
Ground control to Major Tom
Commencing countdown, engines on
http://modelesrc.blogspot.fr/

Avatar de l’utilisateur
steeve
Messages : 1452
Inscription : 20 juin 2011, 09:03
Localisation : Lieuran Cabrieres
Contact :

Re: Problème Esc ou Moteur

Message non lu par steeve » 09 mai 2015, 18:08

jean a écrit :Par contre j'ai un soucis avec le Pitch, ma radio ne revient pas correctement au neutre sur cet axe. Je suis obligé de bouger le stick pour que le neutre soit bon. Est ce un problème Mécanique au niveau du stick de la radio, ou un problème de configuration de la radio ? La radio est un Turnigy 9X non flashé.
jean , as-tu fais la calibration de tes manches sur ta radio ?

Image

Avatar de l’utilisateur
jean
Administrateur du site
Messages : 3270
Inscription : 31 déc. 2011, 17:11
Localisation : Brignac

Re: Problème Esc ou Moteur

Message non lu par jean » 09 mai 2015, 19:51

Salut,

oui, je l'ai fait. Mais rien n'y fait, surement un problème de la T9X :(

A plus
Jean
--
Ground control to Major Tom
Commencing countdown, engines on
http://modelesrc.blogspot.fr/

Avatar de l’utilisateur
steeve
Messages : 1452
Inscription : 20 juin 2011, 09:03
Localisation : Lieuran Cabrieres
Contact :

Re: Problème Esc ou Moteur

Message non lu par steeve » 09 mai 2015, 19:53


Avatar de l’utilisateur
jean
Administrateur du site
Messages : 3270
Inscription : 31 déc. 2011, 17:11
Localisation : Brignac

Re: Problème Esc ou Moteur

Message non lu par jean » 09 mai 2015, 20:01

j'ai aussi regardé, mais là je suis plus sur le Quad, mais bien sur la radio. Le retour au neutre du stick droit en horizontale (Ailerons) ne se fait pas correctement.
--
Ground control to Major Tom
Commencing countdown, engines on
http://modelesrc.blogspot.fr/

Avatar de l’utilisateur
steeve
Messages : 1452
Inscription : 20 juin 2011, 09:03
Localisation : Lieuran Cabrieres
Contact :

Re: Problème Esc ou Moteur

Message non lu par steeve » 09 mai 2015, 20:04

ha oui , donc mecanique alors ??? !!!

Avatar de l’utilisateur
jean
Administrateur du site
Messages : 3270
Inscription : 31 déc. 2011, 17:11
Localisation : Brignac

Re: Problème Esc ou Moteur

Message non lu par jean » 09 mai 2015, 20:48

Peut etre ? je te monterai la prochaine fois que l'on se voit.

Sinon bonne nouvelle, il a volé :

Image

Merci à tous, et un gros merci à Laurent.

A plus
jean
--
Ground control to Major Tom
Commencing countdown, engines on
http://modelesrc.blogspot.fr/

Avatar de l’utilisateur
steeve
Messages : 1452
Inscription : 20 juin 2011, 09:03
Localisation : Lieuran Cabrieres
Contact :

Re: Problème Esc ou Moteur

Message non lu par steeve » 09 mai 2015, 20:55

super 1 super 1 super 1

Avatar de l’utilisateur
laurent-b
Messages : 328
Inscription : 20 août 2014, 08:35
Localisation : Saint André de Sangonis

Re: Problème Esc ou Moteur

Message non lu par laurent-b » 09 mai 2015, 21:56

super tu vas voir tu vas t'y mettre aussi
super 1
Le plaisir avant tout....

Pascal34
Messages : 851
Inscription : 21 juin 2011, 20:45
Localisation : montagnac

Re: Problème Esc ou Moteur

Message non lu par Pascal34 » 10 mai 2015, 17:45

houaaa!!! bravo Mathis super concentré le pilote
Voila un nouveau starwarrior youpeee!!

pascal

Répondre

Revenir à « NOS MODELES »